We are currently investigating System errors on US-WEST-1
Incident Report for Wasabi Technologies
Resolved
This incident is now resolved. Please reach out to support@wasabi.com if you continue to see any errors related to this incident.
Posted Jun 22, 2022 - 19:25 UTC
Monitoring
An update was made and the system is restored to Operational status. We remain in a degraded state on our status page while we continue to monitor this before marking it as resolved.
Posted Jun 21, 2022 - 23:52 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 23:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 23:26 UTC
This incident affected: US-West-1 (Oregon).