Investigating issues in us-east-1 region

Incident Report for Wasabi Technologies

Resolved

This incident has been resolved and all services in the region are operating normally.
Posted Oct 29, 2021 - 21:04 UTC

Investigating

We are currently investigating issues in our us-east-1 region.
Posted Oct 29, 2021 - 20:07 UTC
This incident affected: US-East-1 (N. Virginia).