Networking availability impact in AP-SOUTHEAST-2

Incident Report for Wasabi Technologies

Postmortem

On 18 June 2025 at 23:10 UTC, Wasabi’s Sydney vault was impacted by Network issue at one of our network provider for 20 minutes, causing client requests to result in timeout when trying to reach to Wasabi endpoint in Sydney (s3.ap-southeast-2.wasabisys.com). This issue was caused by one of the Networking providers in the region, which incorrectly blocked all traffic destined for Wasabi.
The situation was restored to normal operation by migrating traffic to one of our other network providers until the routing issue was resolved.

Posted Jun 25, 2025 - 14:03 UTC

Resolved

The networking access to Sydney region continue normal and we are resolving this incident.
Posted Jun 19, 2025 - 03:28 UTC

Monitoring

We continue to monitor AP-Southeast-2 (Sydney) access and it is stable, no further issues.
Posted Jun 19, 2025 - 00:44 UTC

Identified

Our Team had identified issues with network connectivity for AP-Southeast-2 (Sydney) for a few minutes ago (9:10 .. 09:30 am approximately) and it is already mitigated.
We will keep updating once we have more information.
Posted Jun 18, 2025 - 23:45 UTC
This incident affected: AP-Southeast-2 (Sydney).