Issues With Billing Process
Incident Report for Wasabi Technologies
Postmortem

From 2023-08-30 17:00 UTC to 2023-08-31 15:10 UTC, we experienced an issue where the billing process that runs each night failed to complete.  The issue was the result of an upgrade to the database billing services path which left the previously running billing job halted. A manual intervention was performed to ensure proper stoppage of the old billing job and start a new one. The billing job was restarted at 2023-08-31 13:00 UTC and monitored until completion. At 15:10 UTC on August 31, 2023, the billing job completed successfully.

Posted Aug 31, 2023 - 23:31 UTC

Resolved
17:00 UTC 2023-08-30 - We are currently experiencing issues with our Billing process.

15:10 UTC 2023-08-31 - This issue has been resolved.
Posted Aug 30, 2023 - 17:00 UTC