Issues In US-WEST-1 Region
Incident Report for Wasabi Technologies
Postmortem

On 13 June 2023, we experienced a power event in our US-WEST-1 data center where multiple server racks were affected. The loss of these racks severely impacted the ability for the vault to receive and process customer requests. Our on-site Operations Team restored each component in a systematic fashion to ensure full, reliable connectivity to each component of the rack. Due to the sensitivity of the order of restoration, the vault was impacted for an extended period of time. At 18:04 UTC on 13 June 2023, all API calls were restored to an operational state.

Posted Jun 26, 2023 - 17:05 UTC

Resolved
This issue has been resolved.
Posted Jun 13, 2023 - 21:23 UTC
Monitoring
Our team has completed all steps to bring the region performance back to normal operation. We will continue to monitor the health of the region.
Posted Jun 13, 2023 - 18:39 UTC
Identified
Our team has identified the cause of these performance issues and are working toward recovering the service.
Posted Jun 13, 2023 - 16:57 UTC
Investigating
We are currently investigating some performance issues in our US-WEST-1 region.
Posted Jun 13, 2023 - 16:11 UTC
This incident affected: US-West-1 (Oregon).