System Errors in US-EAST-1 & US-EAST-2 Regions

Incident Report for Wasabi Technologies

Postmortem

On 7 December 2024 from 15:22 UTC to 21:30 UTC, Wasabi experienced a loss of power event in our US-EAST-1 and US-EAST-2 data centers. At 15:22, our Operations Team noticed that infrastructure within the US-EAST-1 and US-EAST-2 regions failed to respond to standard smoke tests and monitoring tools, and reviewing the activity for the regions indicated a full loss of power to all server racks and infrastructure within the building. 

At 16:00 UTC, Wasabi received confirmation from Iron Mountain that power loss for the entire building has occurred. By 16:15 UTC, Iron Mountain Operations begins to restore power to an incremental number of racks for Wasabi’s infrastructure, allowing our Operations Team to run systematic health checks across all server nodes, and by 21:30 UTC we have confirmation that all systems are running optimally and both US-EAST-1 and US-EAST-2 regions were fully operational.

Posted Dec 16, 2024 - 16:47 UTC

Resolved

Services in both regions have been restored. Please reach out to support@wasabi.com if you see any issues related to this incident.
Posted Dec 08, 2024 - 00:28 UTC

Monitoring

All systems are now back online and fully operational. We are continuing to monitor the regions and will update this page as we have more information.
Posted Dec 07, 2024 - 22:17 UTC

Update

Power has been fully restored to the us-east-1 region and we are continuing to work on bringing all systems back online. We will update this page as we have more information.
Posted Dec 07, 2024 - 21:29 UTC

Update

Power has been fully restored to the us-east-2 region. We are continuing the process of restoration to the us-east-1 region and will update this page as we have more information.
Posted Dec 07, 2024 - 19:59 UTC

Update

We are continuing the process of restoring power and bringing systems back up. We will update this page as we have more information.
Posted Dec 07, 2024 - 19:24 UTC

Identified

We have identified a power issue at the data center which is in the process of being restored. We will update this page as we have more information.
Posted Dec 07, 2024 - 18:25 UTC

Update

We are continuing to investigate the system errors in the us-east-1 and us-east-2 regions. We will update this page as we have more information.
Posted Dec 07, 2024 - 17:14 UTC

Investigating

We are currently investigating an increase in 500 level HTTP responses on customer traffic to the us-east-1 and us-east-2 regions.
Posted Dec 07, 2024 - 16:14 UTC
This incident affected: US-East-1 (N. Virginia) and US-East-2 (N. Virginia).