Delay in reaching Wasabi Management Console
Incident Report for Wasabi Technologies
Resolved
The issue is resolved and returned to operational status.
Posted Jun 03, 2021 - 01:39 UTC
Monitoring
This incident has been resolved and we are continuing to monitor the console performance.
Posted Jun 03, 2021 - 00:34 UTC
Investigating
We are currently investigating an issue with Console, some customers may experience delays.
Posted Jun 03, 2021 - 00:08 UTC
This incident affected: Wasabi Management Console.