Intermittent Network Error - Wasabi Console

Incident Report for Wasabi Technologies

Resolved

This incident has been resolved.
Posted May 27, 2026 - 13:39 UTC

Update

We are continuing to monitor for any further issues.
Posted May 27, 2026 - 13:38 UTC

Monitoring

The issue was identified and a fix implement by our team.
We are currently monitoring our systems.
Posted May 27, 2026 - 10:46 UTC

Update

We are continuing to investigate this issue.
Posted May 27, 2026 - 09:12 UTC

Investigating

We are currently investigating intermittent Network Errors when creating or accessing buckets via Wasabi Console in some regions.
Posted May 27, 2026 - 06:39 UTC
This incident affected: US-Central-1 (Texas), EU-Central-1 (Amsterdam), EU-Central-2 (Frankfurt), EU-West-1 (London), and Wasabi Management Console.