System Errors on US-EAST-1
Incident Report for Wasabi Technologies
Resolved
We are pleased to announce that the issue affecting service in the us-east-1 region has been resolved and service is restored to normal operating levels. Thank you for your patience while this was investigated. Please reach out to support@wasabi.com if you continue to see any errors. Root cause identification continues and we will provide those as soon as we have them.
Posted Feb 16, 2021 - 02:34 UTC
Identified
Service is currently restored. We remain in degraded status while we continue to investigate the root of the issue.
Posted Feb 16, 2021 - 01:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 01:22 UTC
Update
We are also seeing slow response to PUT as well as GET messages at this time. The operations team is investigating the issue.
Posted Feb 16, 2021 - 01:19 UTC
Investigating
We are currently investigating System errors during GET operations on US-EAST-1.
Posted Feb 16, 2021 - 01:04 UTC
This incident affected: US-East-1 (N. Virginia).