Wasabi Account Control Manager Console page not loading

Incident Report for Wasabi Technologies

Postmortem

On 05 February 2025 from 05:06 AM UTC to approximately 06:04 AM UTC, Wasabi Account Control Manager Console (WACM) was unavailable, resulting in errors 404 or 502 when trying to access the WACM URL. The issue was caused by internal component restart with a scenario of DB lock causing the slowness due to a backup routine and as consequence it took additional time for the service to be reestablished. Once the internal team stopped the backup routine, it was possible to proceed with the tasks needed and the restart action completed as expected, bringing the service up and running normally.

Posted Feb 10, 2025 - 22:37 UTC

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 06:55 UTC

Monitoring

The action to fix for the issue (errors 404 and 502) to access the Wasabi Account Control Manager Console was completed and the service has returned to normal. We are currently monitoring it.
Posted Feb 05, 2025 - 06:09 UTC

Identified

Our teams had identified the issue and are working on the fix.
Posted Feb 05, 2025 - 06:07 UTC

Investigating

We are currently investigating an issue to access the Wasabi Account Control Manager Console page.
Our customers might experience 404 and 502 errors when accessing the Wasabi Account Control Manager Console.
Posted Feb 05, 2025 - 05:35 UTC
This incident affected: Wasabi Account Control Manager Console.