System Errors in AP-NORTHEAST-2 Region

Incident Report for Wasabi Technologies

Postmortem

On 08 April 2025 from 14:13 UTC to approximately 14:39 UTC, Wasabi services in our Osaka (ap-northeast-2) region was unavailable due to an internal routing issue which impacted the region's ability to process incoming customer requests. At 14:13 UTC, our Operations Team was notified by our internal monitoring service that customer traffic was being impacted within the region. Upon investigation, it was found that internal DNS routing within the ap-northeast-2 region was failing to resolve internal hosts. Wasabi's Operations Team re-deployed the DNS stack and once re-deployment was completed at 14:39 UTC, customer connections to the region was restored.

Posted Apr 11, 2025 - 15:06 UTC

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 15:23 UTC

Monitoring

We have identified and resolved the issue. All affected resources are back in service. We are currently monitoring the status.
If you see any error, please reach out to support@wasabi.com for assistance.
Posted Apr 08, 2025 - 14:45 UTC

Investigating

We are currently investigating system errors in our AP-NORTHEAST-2 region. Our team is working to isolate the issue and provide a resolution.
Posted Apr 08, 2025 - 14:41 UTC
This incident affected: AP-Northeast-2 (Osaka).