System Errors affecting some Wasabi Regions
Incident Report for Wasabi Technologies
Resolved
After monitoring, we have confirmed the issue is resolved and there is no further impact on our services.
Posted Dec 05, 2024 - 23:49 UTC
Monitoring
We have isolated the issue "Account Connection Limited" errors and engineering has made changes to restore the service. We will update this page with any further information.
Posted Dec 05, 2024 - 22:39 UTC
Investigating
We are currently investigating an increase in "Account Connection Limited" responses from the S3 system on a number of Wasabi Storage Regions. We will update this page as we have more information.
Posted Dec 05, 2024 - 21:11 UTC
This incident affected: US-East-1 (N. Virginia), US-East-2 (N. Virginia), EU-Central-1 (Amsterdam), and EU-Central-2 (Frankfurt).