System Errors on US-EAST-1
Incident Report for Wasabi Technologies
Resolved
The System errors issue affecting service in the us-east-1 region has been resolved and service is restored to normal operating levels. Thank you for your patience while this was investigated. Please reach out to support@wasabi.com if you continue to see any errors.
Posted Feb 17, 2021 - 19:08 UTC
Monitoring
Service is currently restored in US-EAST-1 region. We remain in degraded status while we continue to monitor the performance of all operations.
Posted Feb 17, 2021 - 18:42 UTC
Update
We are seeing improved performance currently while Operations team is continuing to work on restoring full vault capacity.
Posted Feb 17, 2021 - 18:16 UTC
Investigating
We are currently investigating System errors on US-EAST-1.
Posted Feb 17, 2021 - 17:44 UTC
This incident affected: US-East-1 (N. Virginia).