System Errors on EU-WEST-2 (Paris)
Incident Report for Wasabi Technologies
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 20:03 UTC
Monitoring
An update was made and the system is restored to Operational status. We will continue to monitor this before marking it as resolved.
Posted Jun 08, 2022 - 16:58 UTC
Investigating
We are currently investigating System errors on EU-WEST-2.
Posted Jun 08, 2022 - 16:21 UTC
This incident affected: EU-West-2 (Paris).