We are currently investigating customer reports of intermittent access to console.wasabisys.com
Incident Report for Wasabi Technologies
Resolved
We have resolved the issue impacting Console access. Services are restored.
Posted Jul 07, 2023 - 10:14 UTC
Investigating
We are currently investigating this issue.
Posted Jul 07, 2023 - 09:41 UTC
This incident affected: Wasabi Management Console.