Degraded Performance on Ap-Southeast-2
Incident Report for Wasabi Technologies
Postmortem

On 15 August 2023 at 13:37 UTC, we experienced an ISP related incident in our AP-SOUTHEAST-2 data center that may have impacted a subset of customers. Our Operations Team worked with the ISP until a root cause was determined, and restored internet communications shortly thereafter. Due to the time needed to investigate with the ISP, the vault was impacted for an extended period of time. By 19:35 UTC on 15 August 2023, internet traffic through the ISP was restored to an operational state.

Posted Aug 23, 2023 - 14:32 UTC

Resolved
We continued working with the service provider where we noticed impact and identified the issue. This is now resolved.
Posted Aug 15, 2023 - 19:50 UTC
Identified
We continue to work with one Service Provider in the region who are experiencing an issue. Our alternate service provider interfaces are up and running to allow some operations to continue.
Posted Aug 15, 2023 - 17:05 UTC
Investigating
We are investigating system performance issues on the ap-southeast-2 (Sydney) region.
Posted Aug 15, 2023 - 15:16 UTC
This incident affected: AP-Southeast-2 (Sydney).