We are currently investigating issues in our US-EAST-1 region.
Incident Report for Wasabi Technologies
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 13:54 UTC
Monitoring
We have fixed the issue and are continuing to monitor the situation.
Posted Apr 03, 2023 - 13:40 UTC
Investigating
We are currently investigating issues in our US-EAST-1 region.
Posted Apr 03, 2023 - 13:15 UTC
This incident affected: US-East-1 (N. Virginia).