Issues with PUT requests in CA-CENTRAL-1 region
Incident Report for Wasabi Technologies
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 19:25 UTC
Monitoring
Our team has identified and fixed the issue affecting PUT requests in the CA-CENTRAL-1 region. We are continuing to monitor this issue.
Posted Feb 17, 2023 - 18:22 UTC
Investigating
We are currently investigating issues with PUT requests failing in our CA-CENTRAL-1 region.
Posted Feb 17, 2023 - 18:13 UTC
This incident affected: CA-Central-1 (Toronto).