Errors with Wasabi Account Control API
Incident Report for Wasabi Technologies
Postmortem

On 16 January 2024 at 10:38 UTC, an internal firewall configuration issue prevented client connection requests to the Wasabi Account Control API, preventing users from logging into their Wasabi accounts. The internal connection failure prevented necessary Wasabi services from being able to successfully communicate across all regional subnets. Our Operations team isolated the problem, made changes to the firewall ACLs, and re-advertised client connections. At 13:18 UTC, the configuration issue was resolved, and internal connections were able to successfully communicate.

Posted Feb 08, 2024 - 01:31 UTC

Resolved
Resolved
This incident was resolved by 12:50 UTC

Update
We are continuing to monitor for any further issues.

Monitoring
Access/requests to the Wasabi Account Control API is now working. The cause was a network connection to one of the databases that has now been restored.

Investigating
We are experiencing issues with the Wasabi Account Control API. Any requests to this API service may experience delays and/or failures.
Posted Jan 16, 2024 - 12:00 UTC