Issues in US-EAST-1
Incident Report for Wasabi Technologies
Postmortem

On 12 May 2024 at 23:56 UTC until 13 May 2024 at 00:22 UTC, Wasabi had an issue in the US-EAST-1 (Ashburn) vault which resulted in degraded performance in the region. This impacted customer’s ability to send and retrieve data to/from their buckets in the region.   

The queueing service in US-EAST-1 region failed to accept new connections due to an overloaded memory issue. This caused issues with communication to our global database cache, which resulted in an inability to serve customer requests. Our Operations Team restarted the global database cache and queuing service. The restarting of both services resulted in connections being restored for the vault.  

At 00:22 UTC, 13 May 2024, all services were restored to the US-EAST-1 region.

Posted May 17, 2024 - 18:26 UTC

Resolved
Between 23:56 to 00:22 UTC we saw issues with accepting incoming client requests in our US-EAST-1 region. Our Operations Team has resolved this issue and the region is now operating normally.
Posted May 13, 2024 - 00:00 UTC