WACM reporting 0% storage utilization for subaccounts

Incident Report for Wasabi Technologies

Resolved

Issue affecting WACM storage utilization data has been resolved. Data synchronization was completed and WACM should now present the correct values. Please contact support@wasabi.com if you continue to see any problem related to this incident.
Posted Sep 01, 2026 - 10:36 UTC

Investigating

We are currently investigating an issue with WACM reporting 0% storage utilization for subaccounts instead of the actual value
Posted Sep 01, 2026 - 08:31 UTC
This incident affected: Wasabi Account Control Manager Console.