System Errors in EU-SOUTH-1 Region
Incident Report for Wasabi Technologies
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 20:16 UTC
Investigating
We are currently investigating issues in our EU-SOUTH-1 region.
Posted Aug 28, 2024 - 20:04 UTC
This incident affected: EU-South-1 (Milan).