Issues logging in with Wasabi Web Console
Incident Report for Wasabi Technologies
Postmortem

On Tuesday February 27, 2024 at approximately 20:30:00 UTC, consistent timeout errors when attempting to log into the Wasabi Management Console were being seen by users. Wasabi Operations Team noted that some services were not running properly due to a memory issue. These services were restarted, and normal Wasabi Management Console logins resumed on February 27, 2024 at approximately 21:30:00 UTC.

Posted Mar 11, 2024 - 15:07 UTC

Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 22:56 UTC
Monitoring
The Wasabi Web Console has been restored back to an operational status.
Posted Feb 27, 2024 - 21:13 UTC
Investigating
We are currently investigating issues with logging into the Wasabi Web Console.
Posted Feb 27, 2024 - 20:43 UTC
This incident affected: Wasabi Management Console.