Reserved Capacity Storage Accounts Receiving 'StorageQuotaExceeded' Error Message

Incident Report for Wasabi Technologies

Resolved

The issue affecting some RCS accounts with an incorrect 'StorageQuotaExceeded' error message has been resolved. Please reach out to support@wasabi.com if you require further assistance.
Posted May 08, 2025 - 01:32 UTC

Monitoring

A fix has been implemented and we expect that there will be no more new instances of this issue for any Wasabi accounts. If you continue to experience any issues with your Wasabi account, please reach out to our Support Team at support@wasabi.com
Posted May 07, 2025 - 15:31 UTC

Identified

We have isolated this issue and are working to ensure all impacted accounts are adjusted appropriately.
Posted May 07, 2025 - 13:34 UTC

Investigating

We are investigating Storage Quota Exceeded error messages for RCS accounts, our teams are working to resolve this issue.
Posted May 07, 2025 - 13:09 UTC
This incident affected: US-Central-1 (Texas), US-East-1 (N. Virginia), US-East-2 (N. Virginia), US-West-1 (Oregon), CA-Central-1 (Toronto), EU-Central-1 (Amsterdam), EU-Central-2 (Frankfurt), EU-West-1 (London), EU-West-2 (Paris), EU-West-3 (London), EU-South-1 (Milan), AP-Northeast-1 (Tokyo), AP-Northeast-2 (Osaka), AP-Southeast-1 (Singapore), AP-Southeast-2 (Sydney), Wasabi Account Control API, Wasabi Account Control Manager Console, Wasabi Management Console, and Wasabi.com.