Issues with Database Requests
Incident Report for Wasabi Technologies
Resolved
This incident is now resolved. Please reach out to support@wasabi.com if you continue to see any errors related to this incident.
Posted Jul 28, 2022 - 14:31 UTC
Monitoring
An update was made and the affected system is restored to Operational status. We remain in a degraded state on our status page while we continue to monitor this before marking it as resolved.
Posted Jul 28, 2022 - 13:42 UTC
Investigating
We are currently investigating intermittent failures pertaining to Wasabi Account Control API and Wasabi Management Console requests
Posted Jul 28, 2022 - 13:17 UTC
This incident affected: Wasabi Account Control API, Wasabi Account Control Manager Console, and Wasabi Management Console.