System Errors in EU-WEST-2 Region
Incident Report for Wasabi Technologies
Resolved
This incident is now resolved. Please reach out to support@wasabi.com if you continue to see any errors related to this incident.
Posted Mar 02, 2023 - 23:35 UTC
Identified
The issue has been identified and our team is working to implement a fix.
Posted Mar 02, 2023 - 22:47 UTC
Investigating
We are currently investigating issues in our EU-WEST-2 region.
Posted Mar 02, 2023 - 21:50 UTC
This incident affected: EU-West-2 (Paris).