WAC API returning 500 InternalError for some commands in ap-northeast-1 region
Incident Report for Wasabi Technologies
Postmortem

At 12:59 GMT on 24 August 2023 we deployed an upgrade to our services in the ap-northeast-1 region to improve request latency in the targeted region. Upon deployment, a key component that allows the WAC API to talk to our back-end billing system failed to communicate between the two services. Due to the communication failure between services, requests made through the ap-northeast-1 WAC API endpoint were impacted.

At 03:49 GMT on 25 August 2023 the issue was identified and corrected to allow WAC API services to resume against the region.

Posted Aug 25, 2023 - 21:16 UTC

Resolved
12:59 GMT 2023-08-24 - We are experiencing issues in the AP-NORTHEAST-1 region for some calls to our Wasabi Account Control (WAC) API with a 500 InternalError response.

03:49 GMT 2023-08-25 - This issue has been resolved.
Posted Aug 24, 2023 - 13:00 UTC